Eagle Cap Campers

Full Version: Crooked slide
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
Anyone notice there slides not line up even I got my passenger slide pretty crooked as it’s a month wait to get it into the dealer wounder if any one else has had issue?
Looks like you have an 1165 which means that the slide has a small motor on each side... The likely problem is that the motors have gotten out of sync, and they are goverened by a common logic controller...If so, the controller will need to be re-synced by a competent dealer..
I've added the Schwintek slideout troubleshooting document to the Library.
On page three of that document it describes how to re-synchronize the slideout motors.
Download that attachment from here:  https://www.eaglecapowners.com/owners/sh...hp?tid=336\

I did this procedure after calling Schwintek.  Their tech department walked me through the process and it's very easy.
The only difference in instructions from the tech department and the manual was that the tech department had me fully extend the slide and then retract it six inches (the manual says "2 inches").

So. . .the process goes thusly:  Fully extend the slide until the motors are fully stopped.  Retract the side a few inches and then extend it again until it fully stops.  The tech department had me do that three times.
II give that a try do the rollers make a noise on yours?
The rollers are not attracting any attention due to noise - I will check them today.
Be aware that my current camper is a Lance - it uses the same Schwintek slide out system as EC and many other manufacturers though.
I will post photos of the rollers later.
(06-27-2018, 05:43 AM)admin-rich Wrote: [ -> ]The rollers are not attracting any attention due to noise - I will check them today.
Be aware that my current camper is a Lance - it uses the same Schwintek slide out system as EC and many other manufacturers though.
I will post photos of the rollers later.

i tried the alignment I’m pretty sure the alignment good I think the slide crooked it’s a about a inch off top to bottom it’s going back to wear I bought it it’s out square!so for almost 60k it shouldn’t be that far out and it makes a bunch of noise when it’s about 3/4 the way out. The motors are sinked it’s got be in the tracks or something will see if eagle cap take care of it only a 2017
IF it's top-to-bottom on one corner mis-alignment, then it's a not a motor synchronization problem.
If you see one corner not pulled tight to the camper wall when fully retracted, it means that the rack and pinion gear is not aligned properly from top to bottom.  
See illustration below (click to enlarge):
[attachment=304]


This problem is on my Lance 1181 and I've had both the Lance factory repair people and an independent expert look at this problem.  I've also spoken to Schwintek tech support people who agree about the top to bottom misalignment.  (The sent me instructions on how to fix it - and it is a big job for home repair.  It requires blocking up the slide and detaching it from the camper.)

Unfortunately, I bought the camper used and there is no warranty - and the Lance people won't correct a factory defect.
Hopefully, Eagle Cap will stand up and fix this for you.
I I doubt they will do anything about it ,has a 3year structure warranty that would fall under that shouldn’t it? I would hope they fix it! There going say it wint hurt anything!
Don't take my word for it. . .maybe it is a frame issue?  I would think it would be under warranty if it's a frame issue.  
Either way, that slide is mis-aligned with the frame.  If it's under warranty the dealer should be happy to make the repair.
I I doubt they will do anything about it ,has a 3year structure warranty that would fall under that shouldn’t it? I would hope they fix it! There going say it wint hurt anything!
Pages: 1 2 3