uneven sliding
#1
Hello= Ive been having an issue with the slideout unevenly sliding out.  The right side takes about 5 seconds to catchup to the left side and now the awning seems saggy at the top and wont fully retract with the slide out fully retracted
.  I have tried realigning with the tips in this form.  No good.
Reply
#2
It might help some if you were to mention the Camper’s model number, year and which slide is affected, but from the sound of your post my guess is that it could be a structural problem that has caused one side to get out of sync with the other...
Reply
#3
Yes, year and model are needed.
A different slide mechanism was used on older models.

Did you buy it new? Or used?
AKA: testdog
[Image: attachment.php?aid=333]
Reply
#4
Photo 
Dear EagleCap Owners,

my name is Jens. I am living in Germany and I own a late 2017 build Eagle Cap 1165. The camper was used very less, but I have trouble with my left slide. If I want to drive it out, it does not run simultaniously.

Standing inside the camper and facing the slideout, the left (rear) side does not start to move, while the right (bed) side moves. After around 5 to 7 inch the slide gets stucked.

If I press on the left side and push it outside with my full body weight, it moves out. and after a point it runs simultaniously.


Before this situation came up, the cab-over-side of this slide made a knock-knock right before closing. There is to see some wear on the teeth of the rail. 

In this corner a good year ago the trim around the slide was lose in the very low end, right beside where the tooth-wheel is installed. The previous owner had it fixed in another workshop, but something seems not to be right.

For some good advice I´d be very glad. I am a professional truck camper dealer in Germany, but the slideout system is not very common here.

Kindly regards,

Jens

My Youtube Chanel:  https://www.youtube.com/channel/UC5hFbmF...9rA/videos


Attached Files Thumbnail(s)
                           
Reply
#5
First, thank you for joining the forum and posting the photos.

The slideout system that your camper has is commonly known as a Schwintek slideout.  (A company named Lippert purchased the Schwintek company a few years ago - so you may also see some confusion regarding the slideout name).
The Schwintek slideout, when installed correctly, is a very good system - and many companies have installed it on everything from truck campers to motorhomes.

A bit of history; When Schwintek first became used by manufacturers there were many errors made during construction.  As a result, there were many problems with the Schwintek system - mostly because of human error.

Now, the problem you describe, we hope, has an easy solution.
If the two motors that drive the slideout become un-synchronized it will cause problems such that you describe.
The first step to trouble shoot this problem, from the manufacturer's instructions:
(https://www.eaglecapowners.com/owners/attachment.php?aid=303)

Quote:To resynchronize the slide motors
1. Fully extend the slide room using the switch. Keep the switch engaged until the motors shut down on their own.
2. Retract the room 1-2 inches.
3. Repeat Steps 1 and 2.
In many cases, two or three repetitions are necessary to re-sync the system. Note: When the motors are in sync, they will shut down at the same time.
4. Fully extend and then retract the room. Again, always let the motors shut down on their own before releasing the switch.


If that does not work then we know that a more serious problem exists.
Please explore this part of the ECO forum for additional self-help information: https://www.eaglecapowners.com/owners/fo...php?fid=49
Check back with us if you have more questions and/or let us know what you learn.
AKA: testdog
[Image: attachment.php?aid=333]
Reply
#6
The adjustment worked. The slide is now running with similar speed. Thank you for helping with that.


BUT: If I pull in the left slide fully, it feels that the front tooth wheel on the lower rail "jumps over". Due to that, the slide seems to become "unsynced".

How can i get the tooth wheel on the slide adjusted? I see no way to get to that. 

We Germans often think to complicated and do not see the easy American way.  Wink

Regards,

Jens
www.wohnkabinencenter.de
Reply
#7
If there is still a problem, then it will require much more work.
I had this problem too - but not on an Eagle Cap - it was on my Lance truck camper - but the same slideout mechanism.

I took the Lance to a repair shop near me - they spent a lot of time on it - but eventually learned the problem.
And the problem was a factory defect - a piece was missing!
My experience is posted; Here

The repair shop called but got no help from Lance or Schwintek (Lippert) factories.
Eventually, they learned to get parts from Ebay.  I hope that you have Ebay in Germany!
Check here: eBay

The repair shop DID NOT have to remove the slide.
But they had to remove the side trim piece - I was not in the shop, but I know it was a learning experience for them.
AKA: testdog
[Image: attachment.php?aid=333]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)